POODLE SSL 3.0 VULNERABILITY || CHROME & FIREFOX

Vulnerability in SSL 3.0 has just been detected. A vulnerability that allows a third party to hijack the user’s browser.

For now, before hotfixes are out, it is somewhat recommended not to use SSL 3.0. For Firefox download this plugin in order to manage the SSL versions: https://addons.mozilla.org/en-US/firefox/addon/ssl-version-control/

For Google Chrome, add this line to the start up properties and set a target: " --ssl-version-min=tls1".

This site will tell you whether you are safe or not, if the site does not open you’re safe, if it does – you’re not: https://sslv3only.kyber.fi:444/

 

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s